Back to overview
Resolved

ham1-2 outage

Aug 9, 2026 at 7:41am UTC
Affected services
ham1-2.pbs-host.de

Resolved
Aug 9, 2026 at 1:28pm UTC

We will replace a faulty memory DIMM in a maintenance window soon

Updated
Aug 9, 2026 at 8:33am UTC

We have disabled a faulty memory DIMM which might have been the cause of the hardware outages. We are monitoring but are not planning to actively replace components right now but instead with a scheduled maintenance in the next weeks.

Updated
Aug 9, 2026 at 8:10am UTC

We will need to replace components. This will take a few hours until we are in the Datacenter.

Created
Aug 9, 2026 at 7:41am UTC

We currently see a downtime of ham1-2 and are investigating the root cause.