Back to overview
Downtime
Full outage on fra1 location
Apr 30, 2026 at 8:40am UTC
Resolved
Apr 30, 2026 at 9:33am UTC
We can confirm that operation is back to normal.
Affected services
Updated
Apr 30, 2026 at 9:18am UTC
Incident should be resolved, we are monitoring the situation to confirm recovery.
Affected services
Updated
Apr 30, 2026 at 8:57am UTC
Our provider has acknowledged an issue with the connection on that location and is actively working on resolving it.
Affected services
Created
Apr 30, 2026 at 8:40am UTC
We are currently seeing a full network outage on fra1. We have contacted our upstream provider and are waiting for a response
Affected services