Back to overview
Degraded
Network degraded at fra1
May 5, 2026 at 9:45am UTC
Resolved
May 5, 2026 at 10:01am UTC
The network is stabilized again and we are monitoring recovery.
Affected services
Created
May 5, 2026 at 9:45am UTC
We are currently seeing an increased number of timeout on the fra1 location. Our provider confirmed that this is a network issue so we are waiting for them to resolve it.
Affected services