Back to overview
Degraded

DENIC partical outage

May 5, 2026 at 8:35pm UTC

Resolved
May 5, 2026 at 11:30pm UTC

DENIC reports that the issue is resolved and we do not see any more resolver issues.

Created
May 5, 2026 at 8:35pm UTC

We are currently observing that DENIC (the central registrar for .de domains) has a partial outage and the root servers for .de domains are not reachable.

This means that - unless your DNS Resolver has cached the results - you will not be able to resolve our domains, since they all live on .de domains (e.g. fra1-ingress.pbs-host.de).

We are monitoring the situation over at https://status.denic.de/