Back to overview
Resolved

dus1 IPv6 connectivity issues

Jun 1, 2026 at 12:30pm UTC
Affected services
dus1-ingress.pbs-host.de
dus1-1.pbs-host.de
dus1-2.pbs-host.de

Resolved
Jun 1, 2026 at 1:00pm UTC

We are seeing recovery at all routing paths.

Updated
Jun 1, 2026 at 12:56pm UTC

We've confirmed that there is a broader routing issue.

https://ping6.ping.pe/2a06:de00:400:7e00::3

Created
Jun 1, 2026 at 12:30pm UTC

We are seeing issues with IPv6 connectivy at the Duesseldorf location. We have contacted our upstream provider and are waiting for a response.