Back to overview
Resolved

fra1 connectivity impacted

Jun 23, 2026 at 8:19am UTC
Affected services
fra1-ingress.pbs-host.de - Instance 1
fra1-ingress.pbs-host.de - Instance 2
fra1-1.pbs-host.de
fra1-2.pbs-host.de
fra1-3.pbs-host.de

Resolved
Jun 23, 2026 at 10:20am UTC

We are seeing recovery on both IPv6 and IPv4 and have changed the routing to be direct again.

Updated
Jun 23, 2026 at 9:50am UTC

We are currently seeing IPv4 connectivity dropping from other places as well. We are once again rerouting over known-good providers so traffic keeps flowing.

Created
Jun 23, 2026 at 8:19am UTC

There's currently an outage at DRT that impacts IPv6 connectivity. All requests are rerouter via DNS to another hoist who is IPv6 reachable. We will update accordingly.