Back to overview
Resolved
Hetzner Network Issues
Jun 27, 2026 at 6:56pm UTC
Affected services
Dashboard
API
Resolved
Jun 27, 2026 at 7:42pm UTC
We are seeing recovery. Still waiting for officiall confirmation of the network issue.
Affected services
Created
Jun 27, 2026 at 6:56pm UTC
Currently Hetzner is facing a network issue which results in our managment tunnels to the storage hosts being dropped. This impacts the Dashboard + API (also Monitoring API). We are waiting for Hetzner to aknowledge the issue.
Affected services