Back to overview
Resolved

fra1-2 unavailable

Jul 13, 2026 at 7:00pm UTC
Affected services
fra1-2.pbs-host.de

Resolved
Jul 13, 2026 at 9:49pm UTC

Host is up and stable again. Replacement of SSDs will not require downtime.

Updated
Jul 13, 2026 at 9:08pm UTC

We identified the boot SSD mirror as the source of the incident. We are trying to get the pool back online. Replacement SSDs have already been dispatched and will be installed once they arrive in the datacenter.

Updated
Jul 13, 2026 at 7:54pm UTC

We have implemented a fix and are monitoring the situation.

Updated
Jul 13, 2026 at 7:42pm UTC

We've identified the issue to be related to IO load and are looking into options to resolve this.

Created
Jul 13, 2026 at 7:00pm UTC

We are currently seeing fra1-2 offline. We are investigating.