Back to overview
Resolved
emergency disk replacement on fra1-2
Jul 15, 2026 at 11:30am UTC
–
Jul 15, 2026 at 12:30pm UTC
Affected services
fra1-2.pbs-host.de
Resolved
Jul 15, 2026 at 12:30pm UTC
Maintenance closed.
Affected services
Updated
Jul 15, 2026 at 12:30pm UTC
Maintenance ended
Affected services
Updated
Jul 15, 2026 at 12:00pm UTC
The reboot is done, so now it's just replacing the other drive which should not have any impact.
Affected services
Created
Jul 15, 2026 at 11:30am UTC
We need to replace a disk of the boot mirror on fra1-2. Due to that we need to reboot the server.
Affected services