Back to overview
Resolved
fra1 network outage
Jul 22, 2026 at 6:00pm UTC
Affected services
fra1-ingress.pbs-host.de - Instance 1
fra1-ingress.pbs-host.de - Instance 2
fra1-1.pbs-host.de
fra1-2.pbs-host.de
fra1-3.pbs-host.de
Resolved
Jul 22, 2026 at 6:11pm UTC
We are seeing full recovery
Affected services
Created
Jul 22, 2026 at 6:00pm UTC
We see issues with reachability over the internet to our fra1 location.
We are working on identifying the issue.
Ingress traffic is routed over the fallback ingress server.
Affected services